Low-audio issue on SSTV

Many ground stations are reporting some issue about SSTV audio. Here are some communications from ARISS & AMSAT in amsat-bb.

Check them and follow for any update.

 

Mail from Joe Spier:

ARISS Representative Ken Ransom, N5VHO posted a tweet on this at 1:17 AM
– 12 Apr 2019:

/”Checking on low audio issue w/ //#*ISS*
<https://twitter.com/hashtag/ISS?src=hash>////#*SSTV*
<https://twitter.com/hashtag/SSTV?src=hash>//. Bad timing due to crew
holiday today and weekend.”/

Today is a holiday for Russia – Cosmonaut’s Day, so message may take so
time (24 hrs). Enjoy the challenge.

-73, Joe Spier, K6WAO
President, AMSAT

8 comments

  1. Same here in New Brunswick Canada. Had a few passes and have only been able to get 1 image and that was on it’s very first pass yesterday. Since then the audio is extremely low.

  2. I an receiving very low audio and little bit of static compared to the February sends. Seems the signal is a out 40% what it was.

  3. The pass over my area (Prescott, AZ, DM34sm) around 2345-0000Z was a weak signal, too – could (barely) hear them, but could also detect that there was a signal there.
    W1DGL

  4. BIG signal here in the UK, Using IC706MkIIG with 137 MHz turnstile signal was 60dB over S9 but audio very weak did get a couple of pictures but really poor quality compared to past events. Such is life, propagation on HF is not much better Hi!

  5. 13/04/2019 1115 UTC pass over southern Europe signal very strong audio very low. Partial picture Rx’d poor quality
    A simple fix I am sure.
    Frank G4HBI

  6. 13/04/19 15:50 UTC pass over the eastern USA and Canada had a good signal, however the audio was extremely low. i was able to pull down a poor quality image.

Leave a Reply to Jason Creamer Cancel reply